Back to overview
Degraded

Web datalab dashboards issue

Nov 25 at 02:04pm CET
Affected services
Web application

Resolved
Nov 25 at 08:18pm CET

This incident was due to a misconfiguration of the way we forwarded values to our data lab. It’s now fully fixed.

Updated
Nov 25 at 02:26pm CET

The issue has been identified and a fix is being implemented.

Created
Nov 25 at 02:04pm CET

Datalab dashboards show empty values, we are investigating.