Back to overview
Degraded
Navigation issue during course edition
Dec 23 at 03:01pm CET
Affected services
Web application
Resolved
Dec 23 at 04:13pm CET
We’ve identified the issue as related to a recent code update affecting navigation during course editing. A fix has been deployed, and this incident is now fully resolved.
Affected services
Updated
Dec 23 at 03:16pm CET
The issue has been identified and a fix is being implemented.
Affected services
Created
Dec 23 at 03:01pm CET
We have reports of navigation issue during course edition, preventing administrators from moving between steps. We are currently investigating.
Affected services