Rise Up platform slowness and temporary unavailability of training steps
Resolved
Jan 26, 2026 at 2:54pm UTC
Between 12:05 and 13:38 CET, a deployment issue initially caused slowness on the platform. After resolution, we identified that steps and preview steps were unavailable during this timeframe. The incorrect configuration introduced during deployment was corrected.
Furthermore, between 14:24 and 14:50 CET, an unexpected CPU spike usage affected platform performance. We manually scaled ressources to resolve it quickly and will work on better resource scaling anticipation.
All services are now fully operational.
Affected services
Updated
Jan 26, 2026 at 1:49pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jan 26, 2026 at 1:44pm UTC
Another concurrent issue contributing to the slowness of the platform is identified and a fix is being implemented.
Affected services
Updated
Jan 26, 2026 at 12:38pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jan 26, 2026 at 12:26pm UTC
The issue has been identified and a fix is being implemented.
Affected services
Created
Jan 26, 2026 at 12:24pm UTC
We encounter an issue on web platform where some requests can timeout. We are currently working on it to identify the root cause.
Affected services